Announcing the Saviynt Knowledge Exchange unifying the Saviynt forums, documentation, training,
and more in a single search tool across platforms. Read the announcement here.

Sox Critical Medium and Low Require Business Justification

JohnLawson
Regular Contributor
Regular Contributor

We just upgraded to 23.12 and low and medium risk items are requiring business justification. Before this version, this was not the case. Has anyone else experienced this? Is there a new config option or is this a bug?

1 REPLY 1

rushikeshvartak
All-Star
All-Star

It seems bug old behavior was High & Very High require business justification (v23.6) on same i have also raise enhancement ticket in past 

https://ideas.saviynt.com/ideas/EIC-I-4579

but as per documentation its expected 

https://docs.saviyntcloud.com/bundle/EIC-Admin-v24x/page/Content/Chapter02-Identity-Repository/Creat...


Regards,
Rushikesh Vartak
If you find this response useful, kindly consider selecting 'Accept As Solution' and clicking on the 'Kudos' button.