Announcing the Saviynt Knowledge Exchange unifying the Saviynt forums, documentation, training,
and more in a single search tool across platforms. Read the announcement here.

Enabling Time Bound requests for SAV Roles

Soyu
New Contributor II
New Contributor II

Hi Guys, 

I've configured sav4sav connection, fetched all users and entitlements and created workflow to allow me request for SAV Roles which is working completely fine however when I'm trying to enforce asking for Start Date End Date while Requests from view details on entitlement type view it doesn't change anything in ARS.

Soyu_0-1700576222551.png

Tried also with and without filer query for Request Start/End Date:

Soyu_1-1700576324040.png


Any idea how to achieve what I'm looking for and if this is feasible?

7 REPLIES 7

SumathiSomala
All-Star
All-Star

@Soyu Steps are correct . Did you click on update button after doing the changes on entitlementtype details page?

Try once again. Is this happening for other entitlementtypes as well?

Also refer below forum thread.

Solved: Mandatory Start and End Dates in ARS - Saviynt Forums - 54319

Regards,
Sumathi Somala
If this reply answered your question, please Accept As Solution and give Kudos.

Soyu
New Contributor II
New Contributor II

Just for SAV roles, other test endpoint works fine with same settings:

Soyu_0-1701094560862.png

 

Saathvik
All-Star
All-Star

@Soyu: Did you run endpoint sync job after making changes?


Regards,
Saathvik
If this reply answered your question, please Accept As Solution and give Kudos to help others facing similar issue.

Soyu
New Contributor II
New Contributor II

Yeah, also no effect

rushikeshvartak
All-Star
All-Star

Change filter query based on customproperty of entitlement 

{"ENDDATEREQUIRED": "1", "MAXTIMEFRAMEHRS": "8" }

rushikeshvartak_0-1700633352804.png

 


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.

No effect either

What is ent type name ? can you share full config ?

You query missing and keyword in start


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.