We are delighted to share our new EIC Delivery Methodology for efficiently managing Saviynt Implementations and delivering quick time to value. CLICK HERE.

Saviynt Splunk TA with Splunk Enterprise 9.0 or Above

msteeves
New Contributor II
New Contributor II

We were recently alerted that the Splunk TA currently being used to ingest logs from Saviynt is using a python 2 library - once our instance of Splunk is upgraded to enterprise 9 it will no longer support anything below python3.

We are currently leveraging version 1.0.0-08 of the TA-saviyntevents.spl. I see that version 1.0.0-11 is available, but wanted to see if anyone has used this TA to ingest logs in Splunk Enterprise 9.00 or higher? Has this been resolved already in the newer versions of the TA? I can't find release notes for the TA itself.

4 REPLIES 4

Rishi
Saviynt Employee
Saviynt Employee

Hi, we are reviewing this question internally and will respond shortly

msteeves
New Contributor II
New Contributor II

Hi Rishi,

Any update on this?

Rishi
Saviynt Employee
Saviynt Employee

@msteeves we reviewed the Saviynt community developed plugin with the internal SME and we knowledge that there can be potential impact. We are looking into it and will provide updates shortly

Rishi
Saviynt Employee
Saviynt Employee

msteeves, the community member who developed the plugin is reviewing it. There should be a response in few days.