Announcing the Saviynt Knowledge Exchange unifying the Saviynt forums, documentation, training,
and more in a single search tool across platforms. Read the announcement here.

Issue Changing Home Page Banner Image

FormulaHack
New Contributor II
New Contributor II

Hello,

I'm encountering an issue with changing the Home Page Banner image. Despite clearing my browser cache and attempting to use a different image, the change isn't taking effect.

Could you please assist me with resolving this matter?

PS: I changed the image name to background

11 REPLIES 11

Raghu
Valued Contributor III
Valued Contributor III

@FormulaHack  try to restart services and check it


Thanks,
Raghu
If this reply answered your question, Please Accept As Solution and hit Kudos.

FormulaHack
New Contributor II
New Contributor II

I tried this but still facing the same problem

PremMahadikar
Valued Contributor
Valued Contributor

Hi @FormulaHack ,

Can you confirm you followed below steps:

  1. Log in to EIC.

  2. On the top right of the home page, click the Applications icon, and then select Admin.

  3. Click the Menu icon.

  4. In the left pane, under Settings, click User Interface Branding Configuration.
    The User Interface Branding Configuration page is displayed.

  5. Select the IMAGES tab, and then click HomePage Banner.

  6. Click Select file to upload, and then select a .svg or .zip file to display it as the home page banner. If the upload is successful, the Logo Uploaded Successfully message appears at the bottom of the page.

  7. Clear the browser cache and restart for the change to take effect

If you find the above response useful, Kindly Mark it as Accept As Solution and hit Kudos

Hello,

I confirm that i have followed those steps, but nothing changed after this 

rushikeshvartak
All-Star
All-Star

Please provide screenshot and confirm its NEO or modern UI


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.

Hello,

Its the Modern UI, I have no errors to show, i just still have the same image by default in my home banner 

Manu269
All-Star
All-Star

@FormulaHack Did you followed the required steps mentioned here :

Customizing the user interface to reflect branding... - Saviynt Forums - 27117

Regards
Manish Kumar
If the response answered your query, please Accept As Solution and Kudos
.

FormulaHack
New Contributor II
New Contributor II

@Manu269  Yes i followed the required steps mentioned in that topic, But still didn't work 

I don’t think your image is getting uploaded. It seems your client network restrictions.

validate same with below url

https://rushi-dev.saviyntcloud.com/ECMv6/api/idw/resource/image/app/Background.svg


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.

Hello @rushikeshvartak, You have right when i upload my image i still get the image by default when i enter the link you gave me, I contacted the support and sent the logs im still waiting for an answer

I am assuming you have rights issue while uploading image from client network

try uploading outside client network/ mobile 


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.