Announcing the Saviynt Knowledge Exchange unifying the Saviynt forums, documentation, training,
and more in a single search tool across platforms. Read the announcement here.

SaviyntForSaviynt connection failing

varunakarnia
New Contributor III
New Contributor III

We have enabled SaviyntForSaviynt to use Saviynt as target application itself.
But while running the connection it was failing with below error.

How can we resolve this?

 

"Error While Test connection: Access denied for user 'saviyntadmin'@'20.31.150.196' (using password: YES)"

7 REPLIES 7

rushikeshvartak
All-Star
All-Star

Did you updated connection json with username password?

refer https://forums.saviynt.com/t5/identity-governance/connection-json-for-sav4sav-rest/m-p/25168


Regards,
Rushikesh Vartak
If you find this response useful, kindly consider selecting 'Accept As Solution' and clicking on the 'Kudos' button.

dgandhi
All-Star
All-Star

Was it working earlier and suddenly started failing?

Thanks,
Devang Gandhi
If this reply answered your question, please Accept As Solution and give Kudos to help others who may have a similar problem.

varunakarnia
New Contributor III
New Contributor III

No, it looks like it was not working earlier too.

Will use the above connection json post Rushi shared and will try with that. Thank you for the help.

@varunakarnia  it Saviynt Cloud DB connection ? yes ? then need chck with Saviynt for update pwd


Thanks,
Raghu
If this reply answered your question, Please Accept As Solution and hit Kudos.

varunakarnia
New Contributor III
New Contributor III

Hi @Raghu , 

Yes it is DB connection. Do we have to log a freshworks ticket?

Yes raise Saviynt ticket to get password updated. 

Please note : Saviynt team does not provide DB password anymore. Its suggested to use saviynt REST connector for Sav4Sav

https://docs.saviyntcloud.com/bundle/Saviynt-REST-based-Guide/page/Content/Understanding-Integration... 


Regards,
Rushikesh Vartak
If you find this response useful, kindly consider selecting 'Accept As Solution' and clicking on the 'Kudos' button.

varunakarnia
New Contributor III
New Contributor III

This issue was resolved via Freshworks ticket to Saviynt.

The DevOps team have updated the password for connection, and it worked.

Thank you all for the guidance. Really appreciate it.