Announcing the Saviynt Knowledge Exchange unifying the Saviynt forums, documentation, training,
and more in a single search tool across platforms. Read the announcement here.

Do we have support for the below OS RedHat Linux 6

shailendrasingh
New Contributor
New Contributor

shailendrasingh_0-1696606801603.png

Hello All

We have almost all of our OS which below to the above Operating systems. Please let us know if we have any type of support and what are the restrictions if these systems are onboarded.

We are already aware of the supported Operating systems. 

2 REPLIES 2

Saathvik
All-Star
All-Star

@shailendrasingh : Support of targets is dependent on respective Saviynt IGA connector.

Currently saviynt supports below Linux based targets

Supported Unix Platforms

The following Unix platforms are supported:

Platforms Version Supported

Ubuntu 

16.0.4 and later

Red Hat Enterprise Linux 

Version 7 and later

AIX 

Version 7 and later

Solaris

Version 10 and later

Cent OS

Version 7 and later

And for Windows  it supports below

Supported Windows Platforms

Windows Server

Windows v2012 and later

Here are the respective links

https://docs.saviyntcloud.com/bundle/UNIX-v23x/page/Content/Supported-Unix-Platforms.htm

https://docs.saviyntcloud.com/bundle/WindowsServer-v23x/page/Content/Introduction.htm


Regards,
Saathvik
If this reply answered your question, please Accept As Solution and give Kudos to help others facing similar issue.

Hello All

We have a large number of RHEL 6 servers whcih we need to onboard in savyint. Is there a workaround to onboard such legacy OS?