Application collection is not showing up to save new application.

DTG28
New Contributor III
New Contributor III
4 REPLIES 4

Dhruv_Sharma
Saviynt Employee
Saviynt Employee

Hi @DTG28 

To enable application collection, please do the following steps

1. Enable Create/Delete Application Collections from SAV Role details page.

2. Add the Application_Collection  to the feature access to the SAV Role.

Please refer to the screenshots below.

A1.PNG

a2.PNG

Regards,
Dhruv Sharma
If this reply answered your question, please accept it as Solution to help others who may have a similar problem.

stalluri
Regular Contributor
Regular Contributor

@DTG28 
As mentioned above.

1. Enable Create/Delete Application Collections from SAV Role details page.

2. Add the Manage Application Collection  to the feature access to the SAV Role.

3. Make sure you don't have any Read-only role and this "Manage Application Collection"  is part of this role.

This Read-only role will not enable it to save the application collection. When I removed the Read-only role and ran the microservices everything got sorted out.

Thanks,
Sam.
If this information is helpful, please Like and make it a Go to Solution for others.

rushikeshvartak
All-Star
All-Star

Does it work properly ?

When you go on next page and come back and click on application collection it add again same collection


Regards,
Rushikesh Vartak
If the response is helpful, please click Accept As Solution and kudos it.

It is not creating on our 23.7 version.