We are delighted to share our new EIC Delivery Methodology for efficiently managing Saviynt Implementations and delivering quick time to value. CLICK HERE.

Unable to Upload Entitlement Owners

angela
New Contributor III
New Contributor III

Good Morning,

I've been trying to get an entitlement owner upload to work to add an owner - but can't identify if I'm doing something wrong or if there is an overarching error. I've attached what I've been uploading and then selecting the correct column names. Each time I upload I get no error but also nothing changes on the entitlement side/no owners are added.

 

SecuritySystemENDPOINTEntitlement TypeEntitlement ValueOwnerOwner Rank
ADADGroupsCN=Test,OU=Sharepoint,OU=Applications,OU=All,DC=env,DC=comCQIQ040

1

 

no errror.png

I've referenced these articles:

https://saviynt.freshdesk.com/support/solutions/articles/43000530942-uploading-entitlements-using-sc... 

https://forums.saviynt.com/t5/identity-governance/how-to-remove-owner-from-entitlement-using-bulk-up...

https://forums.saviynt.com/t5/identity-governance/how-to-remove-entitlement-owner-from-entitlement-v...

https://forums.saviynt.com/t5/identity-governance/how-to-remove-entitlement-owner-from-entitlement-v...

Thanks for your help!

5 REPLIES 5

ParitaSavla
Saviynt Employee
Saviynt Employee

Are you using schema upload to add the entitlement owners? If yes, can you use the sample provided in the below link 

https://saviynt.freshdesk.com/support/solutions/articles/43000530942-uploading-entitlements-using-sc...

ParitaSavla
Saviynt Employee
Saviynt Employee

If you are using the csv upload, please try with the below file. The file you are using has incorrect data format.

 

angela
New Contributor III
New Contributor III

I tested that file and it didn't work for me, I tried doing the username and userkey as the owner just incase it needed to be a userkey.

settings.png

upload.png

result.png

In the sample table I see you used entitlement type as Groups, For AD entitlement type generally name is memberof and display name is group. In CSV you have to use name instead of displayname. Please correct it accordingly and try again.


Regards,
Saathvik
If this reply answered your question, please Accept As Solution and give Kudos to help others facing similar issue.

angela
New Contributor III
New Contributor III

memberOf was exactly right. It is working now for me. Thanks for your help!