Announcing the Saviynt Knowledge Exchange unifying the Saviynt forums, documentation, training,
and more in a single search tool across platforms. Read the announcement here.

Saviynt for ServiceNow App OOTB request form missing OOTB fields

jralexander137
New Contributor III
New Contributor III

Using V2 of the servicenow app. The OOTB request form is missing a few fields. Per documentaiton we should not have to manually add them. This is what we see:

jralexander137_0-1718041383691.png

jralexander137_1-1718041436411.png

We have tried running the regenerate job but that didnt revert the form as expected. How can we get the form to have the proper OOTB fields?

[This post has been edited by a Moderator to try and make the screenshots larger, but the original files are small.]

2 REPLIES 2

pruthvi_t
Saviynt Employee
Saviynt Employee

@jralexander137 ,

are you still facing the issue?

Please take a look at below KB article and see if it helps in your case.

https://forums.saviynt.com/t5/community-knowledge-base/few-variables-are-missed-to-generate-under-ap...

Thanks


Regards,
Pruthvi

Yes we are still facing this issue. Had working session with saviynt support a week or so ago and we tried the job in the KB.  That KB doesn't look relevant, its just looks to be 'useful' if you want to debug the app. This is all supposed to be OOTB with no modification necessary to use the OOTB form variables. Even if we applied that dummy script it doesnt help resolve the issue that is, this should be working OOTB.