We are delighted to share our new EIC Delivery Methodology for efficiently managing Saviynt Implementations and delivering quick time to value. CLICK HERE.

request form not showing previously selected value in modify request

indrahema95
Regular Contributor
Regular Contributor

Hi,

We have 4 dynamic attributes of an app. We have set accounts column to store the values. But when we are going to the modify request it is not showing the stored values. But we can see it is there in the accounts attributes. I am pasting the dynamic attribute and modify account request form screenshots.

indrahema95_0-1704346075466.pngindrahema95_1-1704346105294.pngindrahema95_2-1704346208429.png

indrahema95_3-1704346427645.png

 

User type and user group it able to load but for other sections it is not able to load it. 

FYI: This same configuration is working fine in v5.5.

Can someone tell is this a defect or something new has to be done for dynamic attributes.

Regards,

Indranil

3 REPLIES 3

rushikeshvartak
All-Star
All-Star

 

This is NEO Request Module defect dependent attribute does not populate value in dynamic attribute even though account Customproperty having values 

Please raise support ticket

 

 


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.

There is a workaround given by Saviynt. In parent attribute "ENUM" has to be replaced by "single select sql".

Ok Agreed but ENUM to SQL ENUM is not working in NEO.

You can change ENUM to SQL ENUM Query as 

select 'IT' as id union select 'BUSINESS' as id

Its working , i have also tested

 

since its working please accept solution and close thread


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.