Announcing the Saviynt Knowledge Exchange unifying the Saviynt forums, documentation, training,
and more in a single search tool across platforms. Read the announcement here.

Provision the Access via Analytics Second time

AravindK
Regular Contributor
Regular Contributor

Hi Team,
We have an use case where the Access is added to the User_account if the condition matches.

User  has matched all the conditions and got the access and task is moved to Completed State and we have another analytic which will deprovision the access if the user is not matching condition .

Now user has matched the conditions again to get the access and after running the anlalytic it shows in the open conflict but task will not generate and shows task is generated but this task is generated initially to add the access and that task is already in completed State.

AravindK_0-1713380970105.png

 

Now user do not have the access due to condition mismatch and user want to get the access since the user matched the condition but no task is generating.
Is there any reason, why new task is not generating? because of already task present (but this is in Completed state since long time).

Thanks,
Aravind


4 REPLIES 4

rushikeshvartak
All-Star
All-Star
  • What is status of account ?
  • Do you see any error in logs ?
  • How does action taken job /manual ?
  • How many times report is ran?
  • What is report type runtime or normal ?

Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.

AravindK
Regular Contributor
Regular Contributor

Hi @rushikeshvartak ,
Do not see any errors in the logs . Account status is active and this report will run once per day and creating of add access task via Analytic will done by automatic scheduled job and this is normal analytics.

If the access is removed/added from the same analytics and next time if the user matches the condition again but task is not creating but still the user shows in open conflict and when we open it it shows the below message.

AravindK_0-1713447790843.png

During the above time only , initial add access task is created and now when trying to create new one , it shows the old task creation message.




Raghu
Valued Contributor III
Valued Contributor III

can you share analytics job screenshot or it should be like below config not please do it

CR_0-1713450392346.png

 


Thanks,
Raghu
If this reply answered your question, Please Accept As Solution and hit Kudos.

share report config. It seems base count is not set on report level


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.