Pending Tasks not visible in Saviynt in SAV Role

Regular Contributor
Regular Contributor

Hi team,

We are creating custom SAV Roles and want pending tasks access to it.

Tried few options but didn't work. Can anyone suggest any resolution to this.

1. we added pending tasks, completed tasks to feature list of our custom SAV_Role

2. We added user which are part of SAV_Role as endpoint owner .

but still we see blank pending tasks module. It doesn't show any pending or completed tasks. only assigned/claimed to user ones are visible.



Have you confirmed if user is mentioned as owner of the task?


Devang Gandhi
If this reply answered your question, please click the Accept As Solution button to help future users who may have a similar problem.


Few points to be checked :

1. EP > Owner Type --> Specify whether the Owner Type of the endpoint is a user or a usergroup.

2. EP --> Owner --> Depending on the Owner Type, select a user or a usergroup as the owner of the endpoint. The owner is mainly allowed to update and manage the endpoint data.

3. DId you add the SAV role in the connection?

Manish Kumar
If the response answered your query, please Accept As Solution and Kudos

Regular Contributor
Regular Contributor

These three things I tried, added myself as owner in endpoints, added my SAV Role in connection but still can't see the pending task or completed tasks. Feature of task is already added in Role.


Can anyone confirm this as working version and it's configuration.

Valued Contributor II
Valued Contributor II

Hi @AtrayeeDutta ,

Can you check who is the owner of those tasks by logging in using admin user? Is the owner set in endpoint or admin?


Pandharinath Mahalle(Paddy)
If this reply answered your question, please Accept it As Solution to help others who may have a similar problem.