Announcing the Saviynt Knowledge Exchange unifying the Saviynt forums, documentation, training,
and more in a single search tool across platforms. Read the announcement here.

Not able to set the passwordexpired = false

vermark
Regular Contributor
Regular Contributor

Hi Team,

I am not able to set the passwordexpired = false

I tried using custom query and postman but still not working.

Postman:

{
  "username":"username",
  "passwordexpired":"false"
}
Custom query:
update users set passwordexpired=0 where username='username'

Please suggest

3 REPLIES 3

pmahalle
All-Star
All-Star

Hi @vermark ,

Custom query looks like fine, what's the error you are getting in the logs when you executed the custom query.


Pandharinath Mahalle(Paddy)
If this reply helps your question, please consider selecting Accept As Solution and hit Kudos 🙂

rushikeshvartak
All-Star
All-Star

Refer https://forums.saviynt.com/t5/identity-governance/creating-api-service-user-while-sso-is-enabled/m-p...

  • update users set passwordexpired=0, localauthenabled=1 where username='username'

Postman body

Postman:

{
  "username":"username",
  "passwordExpired":"false"
}

Regards,
Rushikesh Vartak
If you find this response useful, kindly consider selecting 'Accept As Solution' and clicking on the 'Kudos' button.

AravindK
Regular Contributor
Regular Contributor

Hi @vermark ,
It should be passwordExpired and not passwordexpired.

AravindK_0-1704821868680.png

Regards,
Aravind
If this reply answered your question, please Accept As Solution and give Kudos.