Announcing the Saviynt Knowledge Exchange unifying the Saviynt forums, documentation, training,
and more in a single search tool across platforms. Read the announcement here.

Is it possible to run sc2 on Linux Rocky 8.x

itinjic
Regular Contributor
Regular Contributor

The supported operating systems for SC2 are:

- Amazon Linux 2
- CentOS 7.7 through 7.9
- RHEL 7.7 through 7.9
- Oracle Enterprise Linux (OEL) 7.8
- RHEL 8.x
- Alma Linux 8.x

As of now, Saviynt SC2 does not officially support Linux Rocky 8.x.

Is it possible to run sc2 on Linux Rocky 8.x?

Sapere aude
1 REPLY 1

rushikeshvartak
All-Star
All-Star

While Saviynt SC2 does not officially support Linux Rocky 8.x, it may still be possible to run SC2 on this operating system with some testing and adjustments. Rocky Linux 8.x is binary-compatible with RHEL 8.x, which is supported


Regards,
Rushikesh Vartak
If you find this response useful, kindly consider selecting 'Accept As Solution' and clicking on the 'Kudos' button.