We are delighted to share our new EIC Delivery Methodology for efficiently managing Saviynt Implementations and delivering quick time to value. CLICK HERE.

'>' in User attribute showing as > in data analyzer and reports

JEllis
New Contributor III
New Contributor III

Data in location field on a user is displayed as "USCA > USA > California > San Jose 190 - TBL" when looking at user attribute on the user.

When using Data Analyzer or report it displays as  "USCA > USA > California > San Jose 190 - TBL"

I have tried type casting and using replace functions but it does not replace the > with >

9 REPLIES 9

rushikeshvartak
All-Star
All-Star

Can you share query


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.

JEllis
New Contributor III
New Contributor III

See screenshot for query

JEllis_0-1701965156786.png

 

REPLACE(location, '>', '>')


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.

JEllis
New Contributor III
New Contributor III

does not work. see test2 field

JEllis_0-1701986676195.png

 

It works for me

rushikeshvartak_0-1702001471747.png

select REPLACE('rushi > vartak', '>','>') data from dual


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.

JEllis
New Contributor III
New Contributor III

After more investigation i have found the following information.

The data coming into the field from the import is  ">"

When exporting reports or data query you get ">"
When viewing data in User field or viewing report you get ">"

Yes so is your issue resolved ?


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.

JEllis
New Contributor III
New Contributor III

No, I need the export of the analytic to export ">" currently it is exporting as "> "

My previous statement was to verify that the data coming into saviynt is ">" saviynt seems to be handling the character differently in different places, I am looking for a resolution/workaround

 

code is internally changing hence we can't do anything


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.