Announcing the Saviynt Knowledge Exchange unifying the Saviynt forums, documentation, training,
and more in a single search tool across platforms. Read the announcement here.

Error while calling webservice: Failed: HTTP error code: 401

vardhan_Reddy
New Contributor II
New Contributor II

We are getting following error while we establish Okta connection type. We have given import url and Authtoken.

We have not selected any certificate. Let me know if any prefix has to be present while pasting authtoken

 

 

2024-04-15T17:21:23+05:30-ecm-services.OktaImportWSService-http-nio-8080-exec-102-k4txg-DEBUG-Got responseStatusCode: 401
 
2024-04-15T17:21:23+05:30-ecm-services.OktaImportWSService-http-nio-8080-exec-102-k4txg-ERROR-Error while calling webservice: Failed: HTTP error code: 401
 
2024-04-15T17:21:23+05:30-ecm-services.OktaImportWSService-http-nio-8080-exec-102-k4txg-DEBUG-Error while calling webservice: Failed: HTTP error code: 401
 
2024-04-15T17:21:23+05:30-ecm-integration.ExternalConnectionCallService-http-nio-8080-exec-102-k4txg-DEBUG-EXIT invokeExternalMethod
4 REPLIES 4

vardhan_Reddy
New Contributor II
New Contributor II

Issue is resolved

What was resolution 


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.

Issue with access token

Yashh
New Contributor II
New Contributor II

Hey,

Even I am facing a similar issue, can you specify on what exactly was changed to fix it? Was it a permission issue or something else?

Thanks.