Announcing the Saviynt Knowledge Exchange unifying the Saviynt forums, documentation, training,
and more in a single search tool across platforms. Read the announcement here.

Enable account issue when Rehired or Account is disabled

madans131295
New Contributor
New Contributor

Hi All,

I am reaching out to discuss a concern I've encountered in EIC v24.3. The issue arises when a user is rehired or the user's application account is disabled, the users are still able to request access without enabling the account.
An additional aspect of the problem is that the 'Enable Account' button is not visible on the ARS page. What confounds me is that the 'State and Status Fields' of the endpoint configuration are set to 'Enabled', suggesting that users should have the capability to enable their accounts.
I am unsure if I have missed any crucial global level configurations that might be causing this. I would greatly appreciate if anyone could shed light on this matter or provide guidance on potential solutions. 

Looking forward to your insights and assistance.

Thanks,
Madan

3 REPLIES 3

naveenss
All-Star
All-Star

Hi @madans131295 under your endpoint is the option "Disable New Account Request if Account Already Exists" enabled?

 

Regards,
Naveen Sakleshpur
If this reply answered your question, please click the Accept As Solution button to help future users who may have a similar problem.

NM
Valued Contributor
Valued Contributor

Hi @madans131295 , could you please share ARS page screenshot, because what I am able to picturize from your comment it is expected ..

rushikeshvartak
All-Star
All-Star

Below are 2 mandatory configuration for enable and disable feature

  • 'State and Status Fields' of the endpoint configuration 
  • Account - Locked Status column should be populated as Locked /Unlocked on UI.

Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.