Announcing the Saviynt Knowledge Exchange unifying the Saviynt forums, documentation, training,
and more in a single search tool across platforms. Read the announcement here.

Email ServiceNow

frayang
New Contributor
New Contributor

Hi All,

We have a requirement that Saviynt shall send an email for ServiceNow (xyz@servicenowservices.com) to raise a ticket, provision accounts, etc. However, ServiceNow didn't receive the email sent from Saviynt. There is no error. And Saviynt could send an email to client's domains. Did we miss anything in configuration? Thanks

 

-Fran

7 REPLIES 7

rushikeshvartak
All-Star
All-Star
  1. Did you checked logs ?
  2. What is email notification type ?
  3. where is email attached ?
  4. Did you checked email history table 
  5. Did you check email history viewer?

Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.

Thanks Rushikesh for your reply.

  1. Did you checked logs ?

Fran: Which log did you refer to ?

  1. What is email notification type ?

Fran: we invoke email through either endpoitns or analytics reports

  1. where is email attached ?

Fran: It depends. There is no attachment for email notification through endpoits. For email notification through analytic reports, the attachment will be a single account record

  1. Did you checked email history table 

Fran: yes. But no record there

  1. Did you check email history viewer?

Fran: yes. But no record there

  • Saviynt logs
  • and share email template details it may have issue in variables

Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.

We just tested servicenow email Id xyz@servicenowservices.com in SMTP configuration using SAve and Test Connection

frayang_0-1717156705445.png

frayang_1-1717156807213.png

We didn't see any records in email view history

Please fix SMTP issue.

rushikeshvartak_0-1717471181213.png

 


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.

SMTP server doesn't support TLS

then set setting as false. and share logs when you perform save and test 


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.