We are delighted to share our new EIC Delivery Methodology for efficiently managing Saviynt Implementations and delivering quick time to value. CLICK HERE.

Email from analytic doesn't have attachemnt when I put ${userEmail} in To field

MichaelWoodruff
New Contributor
New Contributor

Created an analytic that runs successfully and has an email template.  When I hard code my email address on the email template I get the email with the excel attachment with the results. 

The analytic includes username which is me, but when I put ${userEmail} in the template, I still get the email, but there is no attachment.  Did I miss a setting?

6 REPLIES 6

rushikeshvartak
All-Star
All-Star

What if you add multiple email address in TO by comma separated


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.

This is what I have in the Template

MichaelWoodruff_0-1683053725101.png
And here is the email I get, but there is no attacment.
MichaelWoodruff_1-1683053759839.png

When I have just my email hardcoded, I get the email with the attachment.

Can you paste screenshot of the analytics config? Also is the attachment exceeding 10 MB in size?

Thanks

Thanks,
Devang Gandhi
If this reply answered your question, please Accept As Solution and give Kudos to help others who may have a similar problem.

When I get the attachment, the file size is 5kb so I know I'm not hitting that limit.

Is this what you are asking for as far as a config?

MichaelWoodruff_0-1683059250263.png

 

Can you add yourself as the owner of the analytics and specify below in email template

To: ${ownerEmail}

Thanks

Thanks,
Devang Gandhi
If this reply answered your question, please Accept As Solution and give Kudos to help others who may have a similar problem.

Please add owner to report so attachment will be triggered


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.