Announcing the Saviynt Knowledge Exchange unifying the Saviynt forums, documentation, training,
and more in a single search tool across platforms. Read the announcement here.

Docusign - Unable to create account

Valued Contributor
Valued Contributor

we are using docusign admin api for account creation to auto activate 

however, this api and request body is working fine when tried from postman but in saviynt task is going to complete tasks without attempting api call. 

What would be the root cause for this? 

I want to learn how task is moving to complete task without getting response from target

here is our create account JSON


"accountIdPath": "",
"responseColsToPropsMap": {
"customproperty1": ""
"call": [
"name": "call1",
"connection": "acctAuth",
"url": "",
"httpMethod": "POST",
"httpParams": "{\"user_name\": \"${user.displayname!=null?user.displayname:''}\",\"first_name\": \"${user.preferedFirstName!=null?user.preferedFirstName:''}\",\"last_name\": \"${user.lastname!=null?user.lastname:''}\",\"email\": \"${!=null?''}\",\"auto_activate_memberships\":True,\"accounts\":[{\"id\":\"d2e2bbbc-a537-4918-8cee-803d8c0a993f\",\"permission_profile\": {\"id\":\"752553\"}}]}",
"httpHeaders": {
"Authorization": "${access_token}",
"Accept": "application/json"
"httpContentType": "application/json",
"successResponses": {
"statusCode": [
"unsuccessResponses": {
"odata~dot#error.code": [


Saviynt Employee
Saviynt Employee

Hello @ejeong,

It appears that there may be an issue with the "unsuccessResponses" value. If possible, could you provide the unsuccessresponse code as you provided for the successreponse?
Have you tried passing the json without any unsuccessResponses code it would be helpful to capture the logs for further investigation.

If you find the above response useful, Kindly Mark it as "Accept As Solution".