Announcing the Saviynt Knowledge Exchange unifying the Saviynt forums, documentation, training,
and more in a single search tool across platforms. Read the announcement here.

disable password captcha

nitishdas
New Contributor
New Contributor

Hi,

How can the password captcha option can be disabled in version v5.5SP3. Is it something can be done by some configuration changes?

13 REPLIES 13

SumathiSomala
All-Star
All-Star

@nitishdas 

  • The use of Recaptcha is now optional feature. To use it, set the *captcha.site.key* property in the External Config file

  • Recaptcha is discontinued in latest versions.

If this reply answered your question, please Accept it As Solution to help others who may have a similar problem.

Regards,
Sumathi Somala
If this reply answered your question, please Accept As Solution and give Kudos.

Hi @SumathiSomala ,

We are currently using v5.5SP3 version and in the external config file I can see *captcha.site.key*. For disabling this what we need to do?

Currently what value it has?

Regards,
Sumathi Somala
If this reply answered your question, please Accept As Solution and give Kudos.

Should I paste it here in the value?

@nitishdas refer this

Solved: Changing Account password for self asking to verif... - Saviynt Forums - 17050

Remove the captcha from external configuration file and then restart the service to reflect the changes.

Regards,
Sumathi Somala
If this reply answered your question, please Accept As Solution and give Kudos.

Hi @SumathiSomala ,

Please find the values present in Preprod

nitishdas_0-1699625048818.png

 

@nitishdas  comment the below line .

SumathiSomala_0-1699625306784.png

Use # infront of the line and save the changes and restart the service.

Regards,
Sumathi Somala
If this reply answered your question, please Accept As Solution and give Kudos.

Hi @SumathiSomala ,

Could you please let me know from which version this password captcha is disabled?

@nitishdas : From v23.5 onwards it is discontinued

https://docs.saviyntcloud.com/bundle/Release-Notes/page/Content/v23/Release-Notes-23-5.htm


Regards,
Saathvik
If this reply answered your question, please Accept As Solution and give Kudos to help others facing similar issue.

Hi @SumathiSomala , 

Could you please let me know if the below screenshot is also for the same captcha configuration

nitishdas_0-1704291550393.png

This is from Production. If I put a # here will the captcha be disabled?

yes 

#captcha.site.key=sfugklsufl7a5adsd

  • The use of Recaptcha is now optional for the Transport feature. To use it, set the *captcha.site.key* property in the External Config file. 

https://docs.saviyntcloud.com/bundle/Release-Notes/page/Content/v5.5.x/Release-Notes-v5-5-0-SP2.htm


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.

@nitishdas already we discussed, this feature is optional in latest version. 

This is from Production. If I put a # here will the captcha be disabled? Yes

Use # infront of the line and save the changes and restart the service.

 

Regards,
Sumathi Somala
If this reply answered your question, please Accept As Solution and give Kudos.

Manu269
All-Star
All-Star

@nitishdas As per v23.5 release notes , 

eCAPTCHA challenges have been removed from Change Password configurations that are accessed through the following pages:

  • Change Password for Service Account (Home > Change Password > Reset Service Account Password).

  • Change Account Password for Self (Home> Change Account Password for Self). 

  • Resetting Account Password for Others (Home > Change Password > Reset Service Account Password).

Also in release note v5.5.0 SP2 

  • The use of Recaptcha is now optional for the Transport feature. To use it, set the *captcha.site.key* property in the External Config file. 

Regards
Manish Kumar
If the response answered your query, please Accept As Solution and Kudos
.