Announcing the Saviynt Knowledge Exchange unifying the Saviynt forums, documentation, training,
and more in a single search tool across platforms. Read the announcement here.

AD connection is getting fail

pdhanure
New Contributor
New Contributor

Hi,

We are testing for user offboarding in that, pending task 'cloud group access' task is created but it is not completed. So we checked the connection and we saw that the AD connection is getting failure.

We have currently migrated to GCP and it is working till last week but now the GCP connection failure.

pdhanure_0-1709877825745.png

Thanks & Regards,

Pramod Dhanure

 

6 REPLIES 6

pdhanure
New Contributor
New Contributor

Connection URL: ldap://172.28.245.154:389

rushikeshvartak
All-Star
All-Star

Please check logs for connection failure details.


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.

Hi Rushikesh,

Attaching the log screenshot.

pdhanure_0-1709880462639.png

Regards,

Pramod Dhanure

 

This looks like connectivity is not established from Saviynt to AD


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.

Manu269
All-Star
All-Star

@pdhanure try pinging/telner from sc2.o t0 target AD?

Also if possible try opening an FD with Saviynt network team

Regards
Manish Kumar
If the response answered your query, please Accept As Solution and Kudos
.

Raghu
Honored Contributor
Honored Contributor

@pdhanure  it is related Saviynt connectivity issue, could you raise  incident.


Thanks,
Raghu
If this reply answered your question, Please Accept As Solution and hit Kudos.