We are delighted to share our new EIC Delivery Methodology for efficiently managing Saviynt Implementations and delivering quick time to value. CLICK HERE.

404 Error when testing WinPS-Connect connection

jralexander137
New Contributor II
New Contributor II

I am tyring to test connectivity from the sav winps-connect connection to the target server that is running the SaviyntApp. We are getting a 404 error on the sav side and I am unsure of why that is or what that implies. I THINK it implies the connector is unable to locate the SaviyntApp on the target server but am not sure.

Has anyone encountered this error or is able to provide any insight on troubleshooting it? We confirmed the server and app configurations. This is the test-connection config I am using 

{
"TESTCOMMAND": "SCRIPT=Test-NetConnection tgtHostname",
"RESPONSE":
{
"OBJECTTOREAD": "get(0).PingSucceeded",
"SUCCESSVALUE": "TRUE"
}
}

We do not have the DNS Resolver/Forwarded set up yet. We tried both hostname and IP address. We are not using https/ssl since the config looked to imply to not use it.

1 REPLY 1

sudeshjaiswal
Saviynt Employee
Saviynt Employee

Hello @jralexander137,

Can you please validate the path, (PFA Screenshot below), 
it should be "c:\inetpub\wwwroot\Saviyntapp\WINPS"

sudeshjaiswal_0-1702527785763.png

also pre-validate the steps for the Saviynt App Installation on the IIS Agent. 

For Ref : https://forums.saviynt.com/t5/identity-governance/win-ps-connector-more-questions/m-p/20128 

https://docs.saviyntcloud.com/bundle/WinPS-v2021x/page/Content/Understanding_the_Integration-between... 

Thanks.