Announcing the Saviynt Knowledge Exchange unifying the Saviynt forums, documentation, training,
and more in a single search tool across platforms. Read the announcement here.

Active Directory account status is 2 for disabled accounts instead of 0

Community_User
Saviynt Employee
Saviynt Employee
Originally posted on October 20 2020 at 17:47 UTC

Hi Team,


We have Active Directory application configured, and when we disable the Active Directory account of any user the status column in the accounts table of Database is getting changed to value 2 instead of 0 (as per the schema guide). Can you please confirm if it will be 0 or 2 when the account is disabled? On the UI we are seeing the status as Inactive.


image


image


Thanks & Regards,

Selvaraj N

This message was previously posted on Saviynt's legacy forum by a community user and has been moved over to this forum for continued exposure.
2 REPLIES 2

Community_User
Saviynt Employee
Saviynt Employee
Originally posted on October 20 2020 at 17:57 UTC

It is 2 (inactive) for accounts

it is 0(inactive) for users

This message was previously posted on Saviynt's legacy forum by a community user and has been moved over to this forum for continued exposure.

Community_User
Saviynt Employee
Saviynt Employee
Originally posted on October 21 2020 at 04:22 UTC

Hi Selvaraj,


Greetings!!


The points made by Prateek is correct.

We have asked our documentation team to correct the information available in schema Guide.

Thanks for raising the concern.


Thanks & Regards,

Anand Kumar Jha

This message was previously posted on Saviynt's legacy forum by a community user and has been moved over to this forum for continued exposure.