Announcing the Saviynt Knowledge Exchange unifying the Saviynt forums, documentation, training,
and more in a single search tool across platforms. Read the announcement here.

Workflow not being saved

jezzanuena
Regular Contributor
Regular Contributor

Hello! Has anybody had an idea why the workflow I set in one of our Security Systems is not being saved?

jezzanuena_0-1675215424593.png

Here is the workflow. I am trying to send the request to the entitlement owner to approve.

jezzanuena_1-1675215492040.png

 

 

4 REPLIES 4

rushikeshvartak
All-Star
All-Star

Did you approved your workflow from admin - workflow list - workflow approval ?


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.

Hello @rushikeshvartak it is all set now. The issue is that I have an extra space in the Workflow name. By the way, do you know if it is possible to have a different workflow in one endpoint? Like in my case, I will need the New Account to be auto-approved but the entitlement owner will need to approve that entitlement being requested for that account. I have the entitlement owner workflow working, but I am not sure how to insert the auto-approval for the new account task.

jezzanuena
Regular Contributor
Regular Contributor

To add to that, I am getting this 'admin' above the entitlement owner, and I think it is because of the New account not having the proper workflow.

jezzanuena_0-1675222715183.png

 

You need to use if else condition

click on Help button when you open workflow wiring there you will get syantax

 

https://forums.saviynt.com/t5/identity-governance/new-account-request-workflow/m-p/7549#M478


Regards,
Rushikesh Vartak
If you find the response useful, kindly consider selecting Accept As Solution and clicking on the kudos button.